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MICROSOFT POWER POINT

Microsoft Power Point 2007

Getting Started

Getting started with PowerPoint 2007 you will notice that there are many similar features to previous versions.  You will also notice that there are many new features that you’ll be able to utilize.  There are three features that you should remember as you work within PowerPoint 2007:  the Microsoft Office Button, the Quick Access Toolbar, and the Ribbon.  The function of these features will be more fully explored below.
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Presentations
A presentation is a collection of data and information that is to be delivered to a specific audience.  A PowerPoint presentation is a collection of electronic slides that can have text, pictures, graphics, tables, sound and video.  This collection can run automatically or can be controlled by a presenter.

Ribbon
The ribbon has following tabs:  Home, Insert, Design, Animations, Slide Show, Review and View.  Each tab is divided into groups.  The groups are logical collections of features designed to perform function that you will utilize in developing or editing your PowerPoint slides.
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Commonly utilized features are displayed on the Ribbon.  To view additional features within each group, click the arrow at the bottom right corner of each group.
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Animations: Preview, Animations, Transition to this Slide
Slide Show: Start Slide Show, Set Up, Monitors

Mini Toolbar
A new feature in Office 2007 is the Mini Toolbar.  This is a floating toolbar that is displayed when you select text or right-click text.  It displays common formatting tools, such as Bold, Italics, Fonts, Font Size and Font Color.
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Navigation


Navigation through the slides can be accomplished through the Slide Navigation menu on the left side of the screen.  Also, an outline appears from materials that have been entered in the presentation.  To access the outline, click the outline tab.
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Slide Views

Presentations can be viewed in a variety of manners.  On the View tab, the Presentation Views group allows you to view the slides as Normal, Slide Sorter, Notes Page, Slide Show, Slide Master, Handout Master, and Notes Master.
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New Presentation

You can start a new presentation from a blank slide, a template, existing presentations, or a Word outline.  To create a new presentation from a blank slide:

· Click the Microsoft Office Button
· Click New
· Click Blank Presentation
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To create a new presentation from a template:

· Click the Microsoft Office Button
· Click New
· Click Installed Templates or Browse through Microsoft Office Online Templates
· Click the template you choose
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To create a new presentation from an existing presentation:

· Click the Microsoft Office Button
· Click New
· Click New from Existing
· Browse to and click the presentation
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Save a Presentation

When you save a presentation, you have two choices: Save or Save As.
To save a document:

· Click the Microsoft Office Button
· Click Save
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You may need to use the Save As feature when you need to save a presentation under a different name or to save it for earlier versions of PowerPoint.  Remember that older versions of PowerPoint will not be able to open PowerPoint 2007 presentation unless you save it as a PowerPoint 97-2003 Format.

Add Slides

There are several choices when you want to add a new slide to the presentation: Office Themes, Duplicate Selected Slide, or Reuse Slides.

To create a new slide from Office Themes:

· Select the slide immediately BEFORE where you want the new slide

· Click the New Slide button on the Home tab

· Click the slide choice that fits your material
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To create a slide as a duplicate of a slide in the presentation:

· Select the slide to duplicate

· Click the New Slide button on the Home tab

· Click Duplicate Selected Slides
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To create a new slide from another presentation:

· Select the slide immediately BEFORE where you want the new slide

· Click the New Slide button on the Home tab

· Click Reuse Slides
· Click Browse
· Click Browse File
· Locate the slide show and click on the slide to import
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Themes
Themes are design templates that can be applied to an entire presentation that allows for consistency throughout the presentation.  To add a theme to a presentation:

· Click the Design tab

· Choose one of the displayed Themes 
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To apply new colors to a theme:

· Click the Colors drop down arrow

· Choose a color set or click Create New Theme Colors
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To change the background style of a theme

· Click the Background Styles button on the Design tab

[image: image16.png]B D Beesounase |

&) Formst gackgrouna
| gese





Working with Content

Enter Text

To enter text:

· Select the slide where you want the text

· Click in a Textbox to add text
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To add a text box:

· Select the slide where you want to place the text box

· On the Insert tab, click Text Box
· Click on the slide and drag the cursor to expand the text box

· Type in the text
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Select Text

To select the text:

· Highlight the text
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Copy and Paste

To copy and paste data:

· Select the item(s) that you wish to copy

· On the Clipboard Group of the Home Tab, click Copy
· Select the item(s) where you would like to copy the data

· On the Clipboard Group of the Home Tab, click Paste
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Cut and Paste

To cut and paste data:

· Select the item(s) that you wish to copy

· On the Clipboard Group of the Home Tab, click Cut
· Select the items(s) where you would like to copy the data

· On the Clipboard Group of the Home Tab, click Paste
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Undo and Redo

To undo or redo you’re most recent actions:

· On the Quick Access Toolbar
· Click Undo or Redo
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WordArt
WordArt are styles that can be applied to text to create a visual effect. To apply Word Art:

· Select the text

· Click the Insert tab

· Click the WordArt button

· Choose the WordArt
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To modify the styles of WordArt

· Select the WordArt

· Click the Format tab for the Drawing Tools

· Click the WordArt Fill button, the WordArt Outline button, or the Text Effects button

[image: image24.png]PowerPoint

ew  Developer  Adddns  Adobat | Fomat |

A A A A - || SsrngtoFront

& - || @senatosac -
Wordart syles

A || B setection pane

Arran





Text Direction

To change the text direction:

· Select the text

· Click the Text Direction button on the Home tab

· Click the selection
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Adding Content

Resize a Textbox

To resize a textbox:

· Click on the textbox
· Click the corner of the box and drag the cursor to the desired size
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Adding Video

Video clips can be added to the presentation.  To add a video clip:

· Click the Movie button on the Insert tab

· Choose Movie from File or Movie from Clip Organizer
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To edit the video options:

· Click the movie icon

· Click the Format tab
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Adding Audio

Audio clips can be added to the presentation.  To add an audio clip:

· Click the Audio button on the Insert tab

· Choose Sound from File, Sound from Clip Organizer, Play CD Audio Track, or Record Sound
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To edit the audio options:

· Click the audio icon

· Click the Format tab
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Graphics
Adding Picture

To add a picture:

· Click the Insert Tab

· Click the Picture Button

· Browse to the picture from your files

· Click the name of the picture

· Click insert
· To move the graphic, click it and drag it to where you want it
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Adding Clip Art

To add Clip Art:

· Click the Insert Tab

· Click the Clip Art Button

· Search for the clip art using the search Clip Art dialog box

· Click the clip art
· To move the graphic, click it and drag it to where you want it
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Editing Pictures and Clip Art

When you add a graphic to the presentation, an additional Tab appears on the Ribbon.  The Format Tab allows you to format the pictures and graphics.  This tab has four groups:

Adjust:  Controls the picture brightness, contrast, and colors
Picture Style:  Allows you to place a frame or border around the picture and add effects
Arrange:  Controls the alignment and rotation of the picture
Size:  Cropping and size of graphic
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Adding a Photo Album

The photo album feature is new in PowerPoint 2007 and allows you to easily create a photo album to share pictures. To create a photo album:

· Click the Photo Album button on the Insert tab

· Click New Photo Album

· Click File/Disk to add pictures to the photo album

· Move the pictures up and down in the order of the album but clicking the up/down arrows
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Tables

Tables are used to display data in a table format.

Create a Table

To create a table:

· Place the cursor on the page where you want the new table

· Click the Insert Tab of the Ribbon

· Click the Tables Button on the Tables Group.  You can create a table one of four ways:

· Highlight the number of row and columns

· Click Insert Table and enter the number of rows and columns

· Click the Draw Table, create your table by clicking and entering the rows and columns

· Click Excel Spreadsheet and enter data
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Charts

Charts allow you to present information contained in the worksheet in a graphic format. PowerPoint offers many types of charts including: Column, Line, Pie, Bar, Area, Scatter and more.  To view the charts available click the Insert Tab on the Ribbon.
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Create a Chart
To create a chart:

· Click the Insert tab on the ribbon

· Click the type of Chart you want to create

· Insert the Data and Labels
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Edit Chart Data
To edit chart data:

· Click on the chart

· Click Edit Data on the Design tab

· Edit data in the spreadsheet
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Modify a Chart

Once you have created a chart you can do several things to modify the chart.

To move the chart:

· Click the Chart and Drag it another location on the same slide, or

· Copy it to another slide

· Choose the desired location and click Paste
[image: image39.png]



To modify the chart size:

· Click the Chart
· Click on any of the corners and drop and drag to resize
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Slide Effects
Slide Transitions
Transitions are effects that are in place when you switch from one slide to the next.  To add slide transitions:

· Select the slide that you want to transition

· Click the Animations tab

· Choose the appropriate animation or click the Transition dialog box
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To adjust slide transitions:

· Add sound by clicking the arrow next to Transition Sound
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· Modify the transition speed by clicking the arrow next to Transition Speed
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To apply the transition to all slides:

· Click the Apply to All button on the Animations tab

[image: image45.png]Sideshow  Rediew  View  Devoper  Adadns  Aaomat | Fomst

[(I=EmeaE ==





To select how to advance a slide:

· Choose to Advance on Mouse Click, or

· Automatically after a set number of seconds
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Slide Animation

Slide animation effects are predefined special effects that you can add to objects on a slide.   To apply an animation effect:

· Select the object

· Click the Animations tab on the Ribbon

· Click Custom Animation
· Click Add Effect
· Choose the appropriate effect
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Animation Preview

To preview the animation on a slide:

· Click the Preview button on the Animations tab
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Slide Show Options
The Slide Show tab of the ribbon contains many options for the slide show.  These options include:

· Preview the slide show from the beginning

· Preview the slide show from the current slide

· Set up Slide Show
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Set Up Slide Show 
This option allows you to set preferences for how the slide show will be presented. The options include:

· Whether the show will run automatically or will be presented by a speaker

· The looping options

· Narration options

· Monitor resolutions

Create Speaker Notes

Speaker Notes can be added to allow you to create notes for each slide.  To add speaker notes:

· Select the slide 

· Click View 

· Click Note Pages 

· Click the Click to add Notes section of the screen 

· Type in the Notes for that slide 
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Printing
Print a Presentation
There are many options for printing a presentation.  They are:

· Slides: These are slides that you would see if you were showing the presentation, one slide per page 

· Handouts: 1, 2, 3, 4, 6 or 9 per page, this option allows for more slides per page 

· Notes Page: This includes the slides and the speaker notes 

· Outline View: This will print the outline of the presentation 

To access the print options:

· Click the Microsoft Office Button 

· Click Print 

· In the Print Dialog Box, click the arrow next to Print what 

· Choose the format and click OK to print 
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To print preview:

· Click the Microsoft Office Button 

· Place the cursor over Print 

· Click Print Preview 

· Click the arrow next to Print What to change print options 

· To print from Print Preview, click Print 
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To Exit Print Preview:

· Click the Close Print Preview button 
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